[Yardım]  Hücre boş olmasına rağmen Dolu Görüyor

Excel sayfalarında kullandığımız yerleşik fonksiyonlar ya da kendi yazabileceğiniz fonksiyonlar ile ilgili bilmek istedikleriniz, sorunlar ve çözümleri

Hücre boş olmasına rağmen Dolu Görüyor

İleti#1)  kenevir47 » 13 Mar 2019 17:35

Merhaba,
LİSTE Sayfasında Hazırlamış olduğum Sözleşme metinleri var. Bu metinler Amaç sayfasından dizi formülü ile almışım her madde farklı satırlara sahip olduğu biri diğerinde çok satırlı veya az satırlı olacağı için boş satıları aşağıdaki Formülü kullanarak ve daha sonra boş satırları gizlemek istiyorum =EĞER(EBOŞSA(C2);"DOLU";"BOŞ") bu formülün sonucu eğer DOLU ise Satırlar gizlenmeyecek Eğer BOŞ ise gizlenecek.
Teşekkür ederim.
Kullanıcı avatarı
kenevir47
Yeni Başlamış
 
Adı Soyadı:Abdulbari Tekin
Kayıt: 22 Ağu 2009 20:42
Konum: Mardin Nusaybin
Meslek: Muhasebe Elemanı
Yaş: 48
İleti: 69
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: Mardin

Cevap: Hücre boş olmasına rağmen Dolu Görüyor

İleti#2)  ahmetilhan282 » 13 Mar 2019 20:01

örnek dosya yükleyebilir misiniz?
Kullanıcı avatarı
ahmetilhan282
Site Dostu
 
Adı Soyadı:Ahmet İLHAN
Kayıt: 15 Oca 2014 00:04
Konum: Adana
Meslek: Güvenlik
Yaş: 29
İleti: 807
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: Mersin

Cevap: Hücre boş olmasına rağmen Dolu Görüyor

İleti#3)  kenevir47 » 13 Mar 2019 20:23

Örnek dosya ek'tedir.
Bu iletideki ekleri görmek için gerekli yetkilere sahip değilsiniz.
Kullanıcı avatarı
kenevir47
Yeni Başlamış
 
Adı Soyadı:Abdulbari Tekin
Kayıt: 22 Ağu 2009 20:42
Konum: Mardin Nusaybin
Meslek: Muhasebe Elemanı
Yaş: 48
İleti: 69
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: Mardin

Cevap: Hücre boş olmasına rağmen Dolu Görüyor

İleti#4)  ahmetilhan282 » 13 Mar 2019 21:00

F1 hücresinde aşağıdaki formülü kullanın
Kod: Tümünü seç
=EĞER(C1=" ";"BOŞ";"DOLU")
Kullanıcı avatarı
ahmetilhan282
Site Dostu
 
Adı Soyadı:Ahmet İLHAN
Kayıt: 15 Oca 2014 00:04
Konum: Adana
Meslek: Güvenlik
Yaş: 29
İleti: 807
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: Mersin

REKLAM
Excel Logo XML Oluşturucu
Logo Object Designer ile Uyarlama

Cevap: Hücre boş olmasına rağmen Dolu Görüyor

İleti#5)  kenevir47 » 13 Mar 2019 23:07

Çok teşekkür ederim. Oldu
Kullanıcı avatarı
kenevir47
Yeni Başlamış
 
Adı Soyadı:Abdulbari Tekin
Kayıt: 22 Ağu 2009 20:42
Konum: Mardin Nusaybin
Meslek: Muhasebe Elemanı
Yaş: 48
İleti: 69
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: Mardin


Forum Kullanıcı Tanımlı Fonksiyonlar ( KTF )

Online Kullanıcılar

Bu forumu görüntüleyenler: Kayıtlı kullanıcı yok ve 1 misafir

cron
Bumerang - Yazarkafe