[Yardım]  Excel "ve" "veya" formülü hakkında yardım istiyorum.

Excel hakkındaki soru ya da paylaşımlarınıza kategori bulamadıysanız bu alana yazabilirsiniz.

Excel "ve" "veya" formülü hakkında yardım istiyorum.

İleti#1)  satmus » 03 Ekm 2018 20:13

Aşağıdaki formülde kırmızı ile yazılan A12=$B$7+$C$7 mantıksal sınamayı A12=$B$7+$C$7 ve A12=$B$7+$C$7 nin katları şeklinde nasıl değiştirebilirim. Ben denedim hata verdi.Yarım ederseniz sevinirim.

=EĞER(A12<$C$8;EĞER(A12<$C$7;"";EĞER(A12=$C$7;B12;EĞER(A12<=$C$8;EĞER(A12=$B$7+$C$7;DOLAYLI(BİRLEŞTİR("B1";BAĞ_DEĞ_DOLU_SAY($F5:F$10));1);"")))))
Kullanıcı avatarı
satmus
Yeni Başlamış
 
Adı Soyadı:satılmış satı
Kayıt: 04 Mar 2011 11:39
Konum: çorum
Meslek: serbets
Yaş: 32
İleti: 34
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: samsun

Cevap: Excel "ve" "veya" formülü hakkında yardım istiyorum.

İleti#2)  Ali Kırksekiz » 04 Ekm 2018 10:15

Sorunuz pek anlaşılır değil.
Ali Kırksekiz
Forum Moderatörü
 
Adı Soyadı:Ali Kırksekiz
Kayıt: 18 Eyl 2008 09:12
Konum: Sivas
Meslek: Lab ve Kalite Kontrol
Yaş: 44
İleti: 1541
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: Sivas

Cevap: Excel "ve" "veya" formülü hakkında yardım istiyorum.

İleti#3)  satmus » 04 Ekm 2018 18:38

Formülüm şöyle: B7 hücresinde 4, C7 hücresinde 2 var diyelim. A12=4+2 yani A12=6 ise ;ile F5 deki değeri "B1" metni ile birleştir, oluşan yeni hücre değerine başvur , A12=6 değilse boş bırak.

A12=B7+C7 ve A12= B7+C7'nin ın katları (6, 12, 18, 24 gibi) olacak şekilde mantıksal sınama yapmak istiyorum.

Kod: Tümünü seç
......EĞER(A12=$B$7+$C$7;DOLAYLI(BİRLEŞTİR("B1";BAĞ_DEĞ_DOLU_SAY($F5);"")........
Kullanıcı avatarı
satmus
Yeni Başlamış
 
Adı Soyadı:satılmış satı
Kayıt: 04 Mar 2011 11:39
Konum: çorum
Meslek: serbets
Yaş: 32
İleti: 34
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: samsun

Cevap: Excel "ve" "veya" formülü hakkında yardım istiyorum.

İleti#4)  Ali Kırksekiz » 05 Ekm 2018 09:09

Tam anlamadım ama

Kod: Tümünü seç
$B$7+$C$7


olan kısımı

Kod: Tümünü seç
=DOLAYLI("B"&SATIRSAY($A$1:$A2)*6-6+1)+DOLAYLI("C"&SATIRSAY($A$1:$A2)*6-6+1)


olarak değiştirin.
Ali Kırksekiz
Forum Moderatörü
 
Adı Soyadı:Ali Kırksekiz
Kayıt: 18 Eyl 2008 09:12
Konum: Sivas
Meslek: Lab ve Kalite Kontrol
Yaş: 44
İleti: 1541
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: Sivas

REKLAM
Excel Logo XML Oluşturucu
Logo Object Designer ile Uyarlama

Cevap: Excel "ve" "veya" formülü hakkında yardım istiyorum.

İleti#5)  satmus » 06 Ekm 2018 22:56

Teşekkür ederim.
Kullanıcı avatarı
satmus
Yeni Başlamış
 
Adı Soyadı:satılmış satı
Kayıt: 04 Mar 2011 11:39
Konum: çorum
Meslek: serbets
Yaş: 32
İleti: 34
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: samsun


Forum Diğer Excel İşlemleri

Online Kullanıcılar

Bu forumu görüntüleyenler: Kayıtlı kullanıcı yok ve 1 misafir

Bumerang - Yazarkafe