[Yardım]  İç içe eğer ve formül hatası

Excel hakkındaki soru ya da paylaşımlarınıza kategori bulamadıysanız bu alana yazabilirsiniz.

İç içe eğer ve formül hatası

İleti#1)  düşünceli » 24 Haz 2018 01:19

Ekli dosyamda iç içe "eğer(ve" formülünü düzenleyemedim. Yardımcı olurmusunuz. Açıklmasını dosya içerisinde yaptım.
Kod: Tümünü seç
'=EĞER(O6="";"";EĞER(VE(C2=31);(C2-1)*H2/30;EĞER(VE(C2=29);(C2+1)*H2/30;EĞER(VE(C2=28);(C2+2)*H2/30;C2*H2/30))))
Bu iletideki ekleri görmek için gerekli yetkilere sahip değilsiniz.
Kullanıcı avatarı
düşünceli
Siteye Alışmış
 
Kayıt: 04 Ağu 2017 15:11
Meslek: memur
Yaş: 45
İleti: 134
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: samsun

Cevap: İç içe eğer ve formül hatası

İleti#2)  düşünceli » 24 Haz 2018 15:20

Güncel...
Kullanıcı avatarı
düşünceli
Siteye Alışmış
 
Kayıt: 04 Ağu 2017 15:11
Meslek: memur
Yaş: 45
İleti: 134
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: samsun

Cevap: İç içe eğer ve formül hatası

İleti#3)  düşünceli » 25 Haz 2018 00:56

Güncel...
Kullanıcı avatarı
düşünceli
Siteye Alışmış
 
Kayıt: 04 Ağu 2017 15:11
Meslek: memur
Yaş: 45
İleti: 134
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: samsun

Cevap: İç içe eğer ve formül hatası

İleti#4)  Enes Recep BAĞ » 25 Haz 2018 02:15

Ayhan Bey bize olması gereken sonucu da paylaşsaydınız ona göre çalışma yapabilirdik.
Kullanıcı avatarı
Enes Recep BAĞ
Forum Moderatörü
 
Adı Soyadı:Enes Recep BAĞ
Kayıt: 30 Ağu 2010 17:39
Konum: 0 549 808 82 66
Meslek: Bilgi işlem
Yaş: 36
İleti: 8116
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: Aksaray / Merkez

REKLAM
Excel Logo XML Oluşturucu
Logo Object Designer ile Uyarlama

Cevap: Cevap: İç içe eğer ve formül hatası

İleti#5)  düşünceli » 25 Haz 2018 21:17

Enes Recep BAĞ yazdı:Ayhan Bey bize olması gereken sonucu da paylaşsaydınız ona göre çalışma yapabilirdik.


Kod: Tümünü seç
'=EĞER(O6="";"";EĞER(VE(C2=31);(C2-1)*H2/30;EĞER(VE(C2=29);(C2+1)*H2/30;EĞER(VE(C2=28);(C2+2)*H2/30;C2*H2/30))))


Resim

Enes Bey merhaba; yapmaya çalıştığım şeyi resimde ve örnek dosyada anlatmaya çalıştım. E6 hücresi c2 hücre değerini alarak L6, M6 ve N6 hücre değerlerine göre eksiliyor.

* E6 hücresi değerini C2 hücresinden alırken; 31, 29 ve 28 ise; 30' a tamamlıyor. 28 den küçük ise aynen değeri alıyor.

Benim yapmaya çalıştığım ise şu;

*P6/30*E6 (Bu sonucu direkt E6 dan alırsam 30' a tamamlamadan aldığım için doğru sonuç çıkmıyor.

*Aynı zamanda C2 28' den küçükse P6/30*E6 olarak sonuç döndürecek. Yardımcı olursanız sevinirim. İyi çalışmalar.
Kullanıcı avatarı
düşünceli
Siteye Alışmış
 
Kayıt: 04 Ağu 2017 15:11
Meslek: memur
Yaş: 45
İleti: 134
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: samsun

Cevap: İç içe eğer ve formül hatası

İleti#6)  düşünceli » 25 Haz 2018 23:30

Güncel...
Kullanıcı avatarı
düşünceli
Siteye Alışmış
 
Kayıt: 04 Ağu 2017 15:11
Meslek: memur
Yaş: 45
İleti: 134
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: samsun

REKLAM
ETA - Excel Konsolide Raporlama
ETA Excel Personel Entegre Raporu

Cevap: İç içe eğer ve formül hatası

İleti#7)  düşünceli » 26 Haz 2018 13:56

Güncel...
Kullanıcı avatarı
düşünceli
Siteye Alışmış
 
Kayıt: 04 Ağu 2017 15:11
Meslek: memur
Yaş: 45
İleti: 134
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: samsun

Cevap: İç içe eğer ve formül hatası

İleti#8)  düşünceli » 26 Haz 2018 17:37

Güncel...
Kullanıcı avatarı
düşünceli
Siteye Alışmış
 
Kayıt: 04 Ağu 2017 15:11
Meslek: memur
Yaş: 45
İleti: 134
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: samsun

Cevap: İç içe eğer ve formül hatası

İleti#9)  düşünceli » 26 Haz 2018 20:19

Güncel...
Kullanıcı avatarı
düşünceli
Siteye Alışmış
 
Kayıt: 04 Ağu 2017 15:11
Meslek: memur
Yaş: 45
İleti: 134
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: samsun

Cevap: İç içe eğer ve formül hatası

İleti#10)  düşünceli » 27 Haz 2018 01:33

Güncel...
Kullanıcı avatarı
düşünceli
Siteye Alışmış
 
Kayıt: 04 Ağu 2017 15:11
Meslek: memur
Yaş: 45
İleti: 134
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: samsun


Forum Diğer Excel İşlemleri

Online Kullanıcılar

Bu forumu görüntüleyenler: AhrefsBot ve 1 misafir

Bumerang - Yazarkafe