[Çözüldü]  KRİTERLERE GÖRE DEĞER BULMA

Excel hakkındaki soru ya da paylaşımlarınıza kategori bulamadıysanız bu alana yazabilirsiniz.

KRİTERLERE GÖRE DEĞER BULMA

İleti#1)  khalac80 » 24 Tem 2020 22:54

Merhaba arkadaşlar üstatlar.
Çok değerli yardımlarınıza ihtiyacım var.
Belirli kriterlere göre bazı değerler bulmak istiyorum fakat işin içinden çıkamadım.
Konu hakkında yardımlarınızı istirham ediyorum
Ekte yapılacak olanları detaylı şekilde anlattım.
Şimdiden çok teşekkür ederim

SAYGILARIMLA
İYİ ÇALIŞMALAR

RNEK DOSYA FUTBOL.rar
Bu iletideki ekleri görmek için gerekli yetkilere sahip değilsiniz.
Kullanıcı avatarı
khalac80
 
Kayıt: 24 Tem 2020 22:21
Meslek: muhasebe
Yaş: 43
İleti: 6
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: OSMANİYE

Cevap: KRİTERLERE GÖRE DEĞER BULMA

İleti#2)  Miraç CAN » 25 Tem 2020 13:02

Formülü hücreye Ctrl+Shift+Enter kullanarak ekleyin ve sağa/aşağı uygulayın.
Kod: Tümünü seç
=EĞER($H4&$I4<>"";İNDİS($C$4:$F$23;KAÇINCI(MİN(MUTLAK(EĞER(($I4=$B$4:$B$23);($I4=$B$4:$B$23)*($A$4:$A$23))-$H4));MUTLAK(EĞER(($I4=$B$4:$B$23);($I4=$B$4:$B$23)*($A$4:$A$23))-$H4);0);SÜTUN()-9))
Kullanıcı avatarı
Miraç CAN
Site Dostu
 
Kayıt: 26 Arl 2016 19:07
Meslek: Harita/Ölçme
Yaş: 39
İleti: 545
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: Amasya\Adana

Cevap: KRİTERLERE GÖRE DEĞER BULMA

İleti#3)  khalac80 » 25 Tem 2020 13:13

Miraç bey merhaba

Çok teşekkur ederim.Deneyip size tekrardan dönüş yapacagım.

SAYGILARIMLA
Kullanıcı avatarı
khalac80
 
Kayıt: 24 Tem 2020 22:21
Meslek: muhasebe
Yaş: 43
İleti: 6
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: OSMANİYE

Cevap: KRİTERLERE GÖRE DEĞER BULMA

İleti#4)  khalac80 » 25 Tem 2020 14:31

Miraç bey merhaba

Denedim ama olmadı.yok iletisiyle karsılasıyorum.Tekrardan bakma sansınız varmı?Yada siz formulu benım ornek dosyada yazma şansınız varmı?
Şimdiden teşekkurler.
SAYGILARIMLA
Kullanıcı avatarı
khalac80
 
Kayıt: 24 Tem 2020 22:21
Meslek: muhasebe
Yaş: 43
İleti: 6
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: OSMANİYE

REKLAM
Excel Logo XML Oluşturucu
Logo Object Designer ile Uyarlama

Cevap: KRİTERLERE GÖRE DEĞER BULMA

İleti#5)  khalac80 » 25 Tem 2020 14:54

Miraç bey
oldu tamamdır elinize kolunuza sağlık çok teşekkur ederim
Kullanıcı avatarı
khalac80
 
Kayıt: 24 Tem 2020 22:21
Meslek: muhasebe
Yaş: 43
İleti: 6
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: OSMANİYE

Cevap: Cevap: KRİTERLERE GÖRE DEĞER BULMA

İleti#6)  khalac80 » 25 Tem 2020 21:11

Miraç CAN yazdı:Formülü hücreye Ctrl+Shift+Enter kullanarak ekleyin ve sağa/aşağı uygulayın.
Kod: Tümünü seç
=EĞER($H4&$I4<>"";İNDİS($C$4:$F$23;KAÇINCI(MİN(MUTLAK(EĞER(($I4=$B$4:$B$23);($I4=$B$4:$B$23)*($A$4:$A$23))-$H4));MUTLAK(EĞER(($I4=$B$4:$B$23);($I4=$B$4:$B$23)*($A$4:$A$23))-$H4);0);SÜTUN()-9))



miraç bey çok özür dileyerek ;
yazdıgınız formulu ilk satırda denedım ve sonuc aldım.ama dediğiniz gibi satırı aşağı ve sağa çektiğimde yanlış sonuclar verıyor.

Şöyleki ;

ikinci sıradakı Ath Madrid takımının 27.08.2016 dan sonrakı macının sonucunu almak ıstedıgımde bana yıne 27.08.2016 dakı macın sonucunu verıyor.ben ıstıyorumkı 27.08.2016 dan sonrakı macın sonucunu ve 1-0-2 değerini versin.

Tekrardan bakma şansınız var mı?

SAYGILARIMLA
Kullanıcı avatarı
khalac80
 
Kayıt: 24 Tem 2020 22:21
Meslek: muhasebe
Yaş: 43
İleti: 6
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: OSMANİYE

REKLAM
ETA - Excel Konsolide Raporlama
ETA Excel Personel Entegre Raporu

Cevap: KRİTERLERE GÖRE DEĞER BULMA

İleti#7)  Miraç CAN » 26 Tem 2020 09:30

Formülü hücreye Ctrl+Shift+Enter kullanarak ekleyin ve sağa/aşağı uygulayın.
Kod: Tümünü seç
=EĞER(VE($H4&$I4<>"";MAK(($I4=$B$4:$B$25)*1);MAK(((($I4=$B$4:$B$25)*($A$4:$A$25)-$H4)>0)*1));İNDİS($C$4:$F$25;KAÇINCI(MİN(MUTLAK(((($I4=$B$4:$B$25)*($A$4:$A$25)-$H4)>0)*($A$4:$A$25)-$H4));MUTLAK(((($I4=$B$4:$B$25)*($A$4:$A$25)-$H4)>0)*($A$4:$A$25)-$H4);0);SÜTUN()-9))
Kullanıcı avatarı
Miraç CAN
Site Dostu
 
Kayıt: 26 Arl 2016 19:07
Meslek: Harita/Ölçme
Yaş: 39
İleti: 545
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: Amasya\Adana

Cevap: Cevap: KRİTERLERE GÖRE DEĞER BULMA

İleti#8)  khalac80 » 26 Tem 2020 12:26

Miraç CAN yazdı:Formülü hücreye Ctrl+Shift+Enter kullanarak ekleyin ve sağa/aşağı uygulayın.
Kod: Tümünü seç
=EĞER(VE($H4&$I4<>"";MAK(($I4=$B$4:$B$25)*1);MAK(((($I4=$B$4:$B$25)*($A$4:$A$25)-$H4)>0)*1));İNDİS($C$4:$F$25;KAÇINCI(MİN(MUTLAK(((($I4=$B$4:$B$25)*($A$4:$A$25)-$H4)>0)*($A$4:$A$25)-$H4));MUTLAK(((($I4=$B$4:$B$25)*($A$4:$A$25)-$H4)>0)*($A$4:$A$25)-$H4);0);SÜTUN()-9))


Miraç bey

Emeğiniz için çok teşekkurler şimdi tamamen oldu elınıze yuregınıze sağlık

SAYGILARIMLA
Kullanıcı avatarı
khalac80
 
Kayıt: 24 Tem 2020 22:21
Meslek: muhasebe
Yaş: 43
İleti: 6
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: OSMANİYE


Forum Diğer Excel İşlemleri

Online Kullanıcılar

Bu forumu görüntüleyenler: Kayıtlı kullanıcı yok ve 1 misafir

Bumerang - Yazarkafe