Nöbet Çizelgesi

Excel dersleri ile ilgili sormak istediklerinizi paylaşabileceğiniz alan

Nöbet Çizelgesi

İleti#1)  ahras » 03 Eyl 2018 00:56

Merhabalar bir asker nöbet çizelgesi hazırlamaya çalışıyorum fakat bunu yaparken excelde şöyle bir karşılaştırma yaparken tıkanıyorum. askerin ismini yazdığımda hasta , izinli vs yazmasını istiyorum otomatik olarak. Bunu yapması için access kullanmam şartmı eğer bu şart ise access ile excel arasında yine bir bağ kurmam gerekecek bu birinci sorum.birde 8 saatlik nöbet tutan birinin bir sonraki 8 saat nöbet tutmaması gerek yani excelde bir uyarı sistemi oluşturacağım bunu nasıl ayarlarım.
Kullanıcı avatarı
ahras
 
Kayıt: 02 Eyl 2018 20:39
Meslek: Turizm
Yaş: 25
İleti: 3
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: İZMİR

Cevap: Nöbet Çizelgesi

İleti#2)  Ali ÖZ » 04 Eyl 2018 11:00

Merhaba,
Access kullanmak zorunda değilsiniz.Örnek dosyanızı paylaşırsanız yardımcı olmaya çalışırız.
Allah bize yeter, O ne güzel vekildir.
حَسْبُنَا اللهُ وَنِعْمَ الْوَكِيلُ
Kullanıcı avatarı
Ali ÖZ
Forum Moderatörü
 
Adı Soyadı:Ali ÖZ
Kayıt: 17 Oca 2013 12:16
Konum: SAKARYA
Meslek: Yazılım
Yaş: 37
İleti: 9429
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: Adapazarı/SAKARYA

Cevap: Nöbet Çizelgesi

İleti#3)  ahras » 05 Eyl 2018 16:33

Merhaba bir eğer iki yada formülü kullanmam gerekiyor kurduğum mantığa göre dosyayı ayarlayamadım düzgün bir şekilde yazamadım kodlarını saat kısmını hiç ayarlayamadım saat kısmında excele hata verdirmem gerek.
Bu iletideki ekleri görmek için gerekli yetkilere sahip değilsiniz.
Kullanıcı avatarı
ahras
 
Kayıt: 02 Eyl 2018 20:39
Meslek: Turizm
Yaş: 25
İleti: 3
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: İZMİR

Cevap: Nöbet Çizelgesi

İleti#4)  Ali ÖZ » 14 Eyl 2018 12:45

Merhaba,
Dosyanızı zip ile yüklermisiniz.
Allah bize yeter, O ne güzel vekildir.
حَسْبُنَا اللهُ وَنِعْمَ الْوَكِيلُ
Kullanıcı avatarı
Ali ÖZ
Forum Moderatörü
 
Adı Soyadı:Ali ÖZ
Kayıt: 17 Oca 2013 12:16
Konum: SAKARYA
Meslek: Yazılım
Yaş: 37
İleti: 9429
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: Adapazarı/SAKARYA

REKLAM
Excel Logo XML Oluşturucu
Logo Object Designer ile Uyarlama

Cevap: Nöbet Çizelgesi

İleti#5)  ahras » 14 Eyl 2018 23:05

Zip olarak yükledim.
Bu iletideki ekleri görmek için gerekli yetkilere sahip değilsiniz.
Kullanıcı avatarı
ahras
 
Kayıt: 02 Eyl 2018 20:39
Meslek: Turizm
Yaş: 25
İleti: 3
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: İZMİR

Cevap: Nöbet Çizelgesi

İleti#6)  AhmetRasim » 15 Eyl 2018 00:42

Merhabalar;
Çalışma dosyanızın Sayfa1;
G2 Hücresine
Kod: Tümünü seç
=EĞERHATA(DÜŞEYARA(B5;Sayfa2!$A$1:$C$26;3;0);"")

H2 Hücresine
Kod: Tümünü seç
=EĞER(MOD(ŞİMDİ()-F5;1)>0.333333333333333;"Nöbet Tutabilir";"8 Saat Geçmediği için Nöbet Tutamaz")
formüllerini ekleyip dener misiniz?

G2 hücresindeki formül; Sayfa1 B5 hücresindeki yazılı olan ismi, Sayfa2 de arar ve Eğer isim varsa C sütunundaki değeri alır. İsim yoksa ya da hücre boş ise formül sonucu hücre boş görünür.

H2 hücresindeki formül; Sayfa1 F5 e yazdığınız Nöbet Bitiş Saati ile Güncel Sistem Saati arasındaki farkı alır. Bu fark 8 den büyükse Nöbet tutabilir, değil ise Nöbet Tutamaz olan açıklamayı yazar.

Not:0.333333333333333 sayısı saat 08:00 nın karşılığıdır.
Kullanıcı avatarı
AhmetRasim
Site Dostu
 
Adı Soyadı:Ahmet Rasim
Kayıt: 20 Kas 2013 23:40
Konum: İstanbul
Meslek: Serbest
Yaş: 32
İleti: 1012
 
Cinsiyet: Bay

REKLAM
ETA - Excel Konsolide Raporlama
ETA Excel Personel Entegre Raporu

Forum Excel Okulu ile ilgili Soru ve Cevap Alanı

Online Kullanıcılar

Bu forumu görüntüleyenler: Kayıtlı kullanıcı yok ve 1 misafir

cron
Bumerang - Yazarkafe