EXCEL DE METİNSEL İFADELERİN SONUNDA Kİ KAREKTERİ KALDIRMA

Excel dersleri ile ilgili sormak istediklerinizi paylaşabileceğiniz alan

EXCEL DE METİNSEL İFADELERİN SONUNDA Kİ KAREKTERİ KALDIRMA

İleti#1)  muratkaya » 05 Arl 2018 13:06

Merhabalar,

Aşağıda ki örneğimde firma unvanların en sonunda ki . işaretini kaldırmam gerekiyor böyle yüzlerce firma var excel de bunu nasıl formülize edebilirim yardımlarınızı rica ederim.

BERKE İNŞAAT TAAH.SAN.VE TİC.A.Ş.
Kullanıcı avatarı
muratkaya
Yeni Başlamış
 
Kayıt: 27 Şub 2018 12:45
Meslek: MUHASEBE ELEMANI
Yaş: 32
İleti: 23
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: KADIKÖY

Cevap: EXCEL DE METİNSEL İFADELERİN SONUNDA Kİ KAREKTERİ KAL

İleti#2)  feraz » 05 Arl 2018 13:25

Merhaba.Deneyebilirsiniz.En sondaki karakter haricini getirir.

Kod: Tümünü seç
=PARÇAAL(A1;1;UZUNLUK(A1)-1)
Kullanıcı avatarı
feraz
Site Dostu
 
Kayıt: 19 May 2014 19:36
Konum: Almanya
Meslek: İşçi
Yaş: 39
İleti: 5531
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: Aksaray

Cevap: EXCEL DE METİNSEL İFADELERİN SONUNDA Kİ KAREKTERİ KAL

İleti#3)  feraz » 05 Arl 2018 14:02

Yada şöyle yapabilirsiniz.
Sağdan ve yada ve eğer formüllerini kullanıp yukarıdaki formülü uygulayabilirsiniz.
Mesela sağdan 1.ci Ş değilse gibi.

Ben formülü en sağda hep . var diye yaptım.
En son feraz tarafından, 06 Arl 2018 01:01 tarihinde değiştirildi, toplamda 1 değişiklik yapıldı.
Kullanıcı avatarı
feraz
Site Dostu
 
Kayıt: 19 May 2014 19:36
Konum: Almanya
Meslek: İşçi
Yaş: 39
İleti: 5531
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: Aksaray

Cevap: EXCEL DE METİNSEL İFADELERİN SONUNDA Kİ KAREKTERİ KAL

İleti#4)  şahin » 05 Arl 2018 22:40

=EĞER(SAĞDAN(D3;1)=".";PARÇAAL(D3;1;UZUNLUK(D3)-1);D3)
Kullanıcı avatarı
şahin
Siteye Alışmış
 
Kayıt: 30 Eyl 2016 23:24
Meslek: memur
Yaş: 29
İleti: 370
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: bursa

REKLAM
Excel Logo XML Oluşturucu
Logo Object Designer ile Uyarlama

Cevap: EXCEL DE METİNSEL İFADELERİN SONUNDA Kİ KAREKTERİ KAL

İleti#5)  muratkaya » 06 Arl 2018 15:14

çok teşekkür ederim yardımlarınız için.
Kullanıcı avatarı
muratkaya
Yeni Başlamış
 
Kayıt: 27 Şub 2018 12:45
Meslek: MUHASEBE ELEMANI
Yaş: 32
İleti: 23
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: KADIKÖY


Forum Excel Okulu ile ilgili Soru ve Cevap Alanı

Online Kullanıcılar

Bu forumu görüntüleyenler: Kayıtlı kullanıcı yok ve 2 misafir

cron
Bumerang - Yazarkafe