[Yardım]  Makro İle Toplama

VBA Makrolar ile ilgili sormak istedikleriniz, yapmak istedikleriniz hakkında yardım alabileceğiniz bölümdür.

Makro İle Toplama

İleti#1)  Keneeth » 12 Haz 2018 10:04

Selamlar dostlar;

ekte sayfa başının ekran görüntüsünü gönderdiğim bir excel çalışma sayfası var. B sütununda ki TC numaraları beşyüzbin satıra kadar var. bu tclerin karşısındaki L sütunundaki değeri makro ile toplamak ve tclerin karşısına yazılmasını istiyorum. Mümkün olabilir mi ? Yardımcı olabilir misiniz?
Bu iletideki ekleri görmek için gerekli yetkilere sahip değilsiniz.
Kullanıcı avatarı
Keneeth
 
Kayıt: 19 Nis 2018 02:30
Meslek: Mühendislik
Yaş: 36
İleti: 7
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: Şanlıurfa

Cevap: Makro İle Toplama

İleti#2)  Keneeth » 12 Haz 2018 10:06

Keneeth yazdı:Selamlar dostlar;

ekte sayfa başının ekran görüntüsünü gönderdiğim bir excel çalışma sayfası var. B sütununda ki TC numaraları beşyüzbin satıra kadar var. bu tclerin karşısındaki L sütunundaki değeri makro ile toplamak ve tclerin karşısına yazılmasını istiyorum. Mümkün olabilir mi ? Yardımcı olabilir misiniz?

Yani L2 ve L3 teki değerler B deki tc ye ait olduğundan ikisini toplamak gibi
Kullanıcı avatarı
Keneeth
 
Kayıt: 19 Nis 2018 02:30
Meslek: Mühendislik
Yaş: 36
İleti: 7
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: Şanlıurfa

Cevap: Makro İle Toplama

İleti#3)  MDAGISTANLI » 12 Haz 2018 13:05

Makro yerine formül ya da pivot tablo kullanabilirsiniz. Makro şart mı?

Kod: Tümünü seç
=ETOPLA(B:B;B2;L:L)


Keneeth_TCKN_Ekili_Alan_Topla.zip
Bu iletideki ekleri görmek için gerekli yetkilere sahip değilsiniz.
Kullanıcı avatarı
MDAGISTANLI
Yeni Başlamış
 
Kayıt: 28 Arl 2017 18:57
Meslek: Microsoft Sistem Yöneticisi
Yaş: 39
İleti: 63
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: İstanbul / Başakşehir

Cevap: Makro İle Toplama

İleti#4)  Keneeth » 12 Haz 2018 15:04

o formülle hesaplama çok uzun sürüyor
Kullanıcı avatarı
Keneeth
 
Kayıt: 19 Nis 2018 02:30
Meslek: Mühendislik
Yaş: 36
İleti: 7
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: Şanlıurfa

REKLAM
Excel Logo XML Oluşturucu
Logo Object Designer ile Uyarlama

Forum Genel Makro Soruları

Online Kullanıcılar

Bu forumu görüntüleyenler: AhrefsBot, Google [Bot], Yandex[Bot] ve 0 misafir

cron
Bumerang - Yazarkafe