[Yardım]  seçmek ve biçimlendirme

VBA Makrolar ile ilgili sormak istedikleriniz, yapmak istedikleriniz hakkında yardım alabileceğiniz bölümdür.

seçmek ve biçimlendirme

İleti#1)  yakup1890 » 09 Kas 2018 11:01

Selam arkadaşlar
Ufak bir problemim var yardımcı olur musunuz?
-A sütununda bulunan rakamlar içinde 1 bulup o satıra denk gelen G ve F ye mesela "burada" yazmak istiyorum bir türlü yapamadım
-birde A sütunu dolu hücreleri dolu ise satırı biçimlendirme yap (çerçeve yap.)
mesela A30 satırı dolu ise B30 C30 D30 E30 F30 G30 biçimlendir hücreleri kenarlık koy
gibi birşey
Bu iletideki ekleri görmek için gerekli yetkilere sahip değilsiniz.
Kullanıcı avatarı
yakup1890
 
Kayıt: 08 Kas 2018 11:13
Meslek: tekniker
Yaş: 33
İleti: 2
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: denizli

Cevap: seçmek ve biçimlendirme

İleti#2)  AhmetRasim » 09 Kas 2018 12:02

Merhabalar Sn. yakup1890;
ExcelVBA.Net'e hoş geldiniz.

Ekteki dosyayı inceleyiniz.

F ve G sütunlarında formül var.
Hücre kenarlıkları da Koşullu Biçimlendirme ile yapılmıştır.
Bu iletideki ekleri görmek için gerekli yetkilere sahip değilsiniz.
Kullanıcı avatarı
AhmetRasim
Site Dostu
 
Adı Soyadı:Ahmet Rasim
Kayıt: 20 Kas 2013 23:40
Konum: İstanbul
Meslek: Serbest
Yaş: 32
İleti: 1053
 
Cinsiyet: Bay

Cevap: seçmek ve biçimlendirme

İleti#3)  hasan14 » 09 Kas 2018 12:04

F2 ve G2 hücrelerine kopyalayınız.Aşağı doğru çoğaltınız.
Kod: Tümünü seç
=EĞER(ESAYIYSA(BUL(1;$A2));"Burada";"")

Koşullu biçimlendirme formülü.Biçimden kenarlık seçiniz.
Kod: Tümünü seç
=TOPLA.ÇARPIM(($A2:$G2<>"")*($A2:$G2>=0))=7
Bu iletideki ekleri görmek için gerekli yetkilere sahip değilsiniz.
Kullanıcı avatarı
hasan14
Siteye Alışmış
 
Kayıt: 28 Ağu 2016 17:26
Meslek: eğitim
Yaş: 57
İleti: 350
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: zonguldak

Cevap: seçmek ve biçimlendirme

İleti#4)  yakup1890 » 09 Kas 2018 15:38

Bir bilene sor demişler bunu yapmak için 2 gün uğraştım :-)
çok teşekkür ederim ilginiz için
biçimlendirme güzel olmuş.
lakin sadece 1 olanları(10,11,12,13...) değil sadece 1 olanı istiyorum
Kullanıcı avatarı
yakup1890
 
Kayıt: 08 Kas 2018 11:13
Meslek: tekniker
Yaş: 33
İleti: 2
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: denizli

REKLAM
Excel Logo XML Oluşturucu
Logo Object Designer ile Uyarlama

Cevap: seçmek ve biçimlendirme

İleti#5)  AhmetRasim » 09 Kas 2018 16:10

Merhabalar;
=EĞER(A2=1;"Burada";"") F2 ve G2 hücrelerine bu formülü yazıp diğer hücreler için çoğaltınız. Hücre değeri 1 'e eşit olan hücrelerin karşısına "Burada" yazar.
Kullanıcı avatarı
AhmetRasim
Site Dostu
 
Adı Soyadı:Ahmet Rasim
Kayıt: 20 Kas 2013 23:40
Konum: İstanbul
Meslek: Serbest
Yaş: 32
İleti: 1053
 
Cinsiyet: Bay


Forum Genel Makro Soruları

Online Kullanıcılar

Bu forumu görüntüleyenler: Google [Bot], Mesut Topal ve 4 misafir

Bumerang - Yazarkafe