Negatif sayıları sıfır yapma

VBA Makrolar ile ilgili sormak istedikleriniz, yapmak istedikleriniz hakkında yardım alabileceğiniz bölümdür.

Negatif sayıları sıfır yapma

İleti#1)  semos » 11 Oca 2019 01:56

Bir excel dosyası üzerinde çalışıyorum. A sütunundaki sayıları B sütunundaki sayılardan çıkarırken bazen B sütunundaki sayılar A sütunundakinden büyük olduğu için eksili çıkıyor. Eksili çıkan hücrelerdeki değerleri nasıl sıfır şeklinde yazdırabiliriz.
Kullanıcı avatarı
semos
Siteye Alışmış
 
Adı Soyadı:sema güven
Kayıt: 29 May 2012 23:49
Konum: Kocaeli
Meslek: Öğretmen
Yaş: 32
İleti: 127
 
Cinsiyet: Bayan
Bulunduğunuz İl / Semt: kocaeli

Cevap: Negatif sayıları sıfır yapma

İleti#2)  Kasnic » 11 Oca 2019 10:24

Merhaba,
=EĞER((A1-B1)<0;0;A1-B1)
Kullanıcı avatarı
Kasnic
Yeni Başlamış
 
Kayıt: 19 Nis 2018 17:39
Meslek: Satınalma
Yaş: 29
İleti: 35
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: İstanbul

Cevap: Negatif sayıları sıfır yapma

İleti#3)  semos » 11 Oca 2019 12:21

Bu olayı vba ile yapmak istiyorum.
Kullanıcı avatarı
semos
Siteye Alışmış
 
Adı Soyadı:sema güven
Kayıt: 29 May 2012 23:49
Konum: Kocaeli
Meslek: Öğretmen
Yaş: 32
İleti: 127
 
Cinsiyet: Bayan
Bulunduğunuz İl / Semt: kocaeli

Cevap: Negatif sayıları sıfır yapma

İleti#4)  Kasnic » 11 Oca 2019 18:25

Dosya ektedir.
Bu iletideki ekleri görmek için gerekli yetkilere sahip değilsiniz.
Kullanıcı avatarı
Kasnic
Yeni Başlamış
 
Kayıt: 19 Nis 2018 17:39
Meslek: Satınalma
Yaş: 29
İleti: 35
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: İstanbul

REKLAM
Excel Logo XML Oluşturucu
Logo Object Designer ile Uyarlama

Forum Genel Makro Soruları

Online Kullanıcılar

Bu forumu görüntüleyenler: Kayıtlı kullanıcı yok ve 3 misafir

Bumerang - Yazarkafe