Formul Makro Yada Ado Oluşturma

VBA Makrolar ile ilgili sormak istedikleriniz, yapmak istedikleriniz hakkında yardım alabileceğiniz bölümdür.

Formul Makro Yada Ado Oluşturma

İleti#1)  emiroglu07 » 12 Oca 2019 10:37

[code]ÇOKETOPLA(DETAY!$H$3:$H$65520;DETAY!$C$3:$C$65520;$J$1;DETAY!$G$3:$G$65520;A2)
=ÇOKETOPLA(DETAY!$H$3:$H$65520;DETAY!$C$3:$C$65520;$K$1;DETAY!$G$3:$G$65520;A2)
=ÇOKETOPLA(TEKNE!$F$7:$F$65516;TEKNE!$C$7:$C$65516;$M$1;TEKNE!$E$7:$E$65516;A2)
=MAK(EĞER(DETAY!G:G=STOK!A2;DETAY!J:J))
=MAK(EĞER(DETAY!G:G=STOK!A2;DETAY!P:P))[code]

Bu formüller bir makro yada ado ya çevrile bilir mi bu konuda yardımcı olabilirmisiniz.
Kullanıcı avatarı
emiroglu07
Siteye Alışmış
 
Adı Soyadı:AHMET
Kayıt: 07 Oca 2014 18:36
Konum: İSTANBUL
Meslek: TEKSTİL
Yaş: 31
İleti: 495
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: DİDİM

Cevap: Formul Makro Yada Ado Oluşturma

İleti#2)  askmadige34 » 12 Oca 2019 13:53

Örnek dosyanızı eklerseniz çözüm konusunda daha çabuk yardım alırsınız.
askmadige34
Forum Moderatörü
 
Kayıt: 20 Kas 2015 13:04
Meslek: memur
Yaş: 38
İleti: 1625
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: Kayseri

Cevap: Formul Makro Yada Ado Oluşturma

İleti#3)  emiroglu07 » 12 Oca 2019 14:16

Üstad işlem yapmak istediğim formüller stok sayfasın da son alış sutunların formülleri yazılı değil çok kasma yapıyor onun yerine açıklama olarak kaydettim lazım olduğu zaman kopyalayıp yapıştırıyorum.
Bu iletideki ekleri görmek için gerekli yetkilere sahip değilsiniz.
Kullanıcı avatarı
emiroglu07
Siteye Alışmış
 
Adı Soyadı:AHMET
Kayıt: 07 Oca 2014 18:36
Konum: İSTANBUL
Meslek: TEKSTİL
Yaş: 31
İleti: 495
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: DİDİM


Forum Genel Makro Soruları

Online Kullanıcılar

Bu forumu görüntüleyenler: Google [Bot] ve 5 misafir

Bumerang - Yazarkafe