[Yardım]  Usherform'da Hücreye Para Formatında Veri Aktarma

VBA Makrolar ile ilgili sormak istedikleriniz, yapmak istedikleriniz hakkında yardım alabileceğiniz bölümdür.

Usherform'da Hücreye Para Formatında Veri Aktarma

İleti#1)  oztuncla27 » 07 Ekm 2019 16:59

Merhaba Arkadaşlar;

Aşagıdaki formül ile listede bulunan en son satışı bulmakta, Verileri manuel girdiğim zaman hiç bir sıkıntı yok ama usherformdan verileri gönderdiğim zaman formül devre dışı kalıyor 0.00 tl gösteriyor onu çözmeye çalışıyorum

=TOPLA.ÇARPIM((Muhasebe!A2:A1000=Örnek!B10)*(Muhasebe!B2:B1000="Ödeme");(Muhasebe!G2:G1000))

TextBox lara Aşagıdaki kodu kullandım olmadı

Private Sub TB2_birimfiyat_Exit(ByVal Cancel As MSForms.ReturnBoolean)
TB2_birimfiyat = Format(TB2_birimfiyat.Text, "Currency")
End Sub

Yardımcı Olurmusunuz.
Teşekkürler
Kullanıcı avatarı
oztuncla27
Yeni Başlamış
 
Kayıt: 16 Eyl 2019 15:47
Meslek: ihracat
Yaş: 31
İleti: 15
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: gaziantep/nizip

Cevap: Usherform'da Hücreye Para Formatında Veri Aktarma

İleti#2)  ahmetilhan282 » 07 Ekm 2019 22:13

dosyanızı ekleyebilir misiniz?
Kullanıcı avatarı
ahmetilhan282
Site Dostu
 
Adı Soyadı:Ahmet İLHAN
Kayıt: 15 Oca 2014 00:04
Konum: Adana
Meslek: Güvenlik
Yaş: 29
İleti: 862
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: Mersin

Cevap: Usherform'da Hücreye Para Formatında Veri Aktarma

İleti#3)  oztuncla27 » 08 Ekm 2019 07:58

Günaydınlar, Hayırlı Sabahlar;

Dosyam Ektedir, hesap klasörünün içinde boş firma diye bir taslak dosyam bulunmakta yeni firma kaydettiğim zaman firma adında bir klasör oluşturup o klasör içinde boş firmayı kopyalayıp adını firma adı olarak revize etmektedir. Formüller boş firma.xlsm dosyasının içinde bulunmakta muhasebe sayfasına işlemleri kaydediyorum, Örnek sayfasında da ufak bir rapor oluşturmak istiyorum bu raporuda usherformda rapor bölümünde textboxların içine yazdıracağım, Boş Firma.xlsm dosyasına manüel işlem girdiğim zaman sıkıntı yok fakat usheform'dan veri girişi olduğu zaman örnek sayfadaki formül çalışmıyor

Yardımlarınız Bekliyorum.

Teşekkürler.
Bu iletideki ekleri görmek için gerekli yetkilere sahip değilsiniz.
Kullanıcı avatarı
oztuncla27
Yeni Başlamış
 
Kayıt: 16 Eyl 2019 15:47
Meslek: ihracat
Yaş: 31
İleti: 15
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: gaziantep/nizip

Cevap: Usherform'da Hücreye Para Formatında Veri Aktarma

İleti#4)  oztuncla27 » 09 Ekm 2019 07:40

Günaydın Arkadaşlar;

İşin içinden bir türlü çıkamıyorum. Yardımlarınızı beklemekteyim :(
Kullanıcı avatarı
oztuncla27
Yeni Başlamış
 
Kayıt: 16 Eyl 2019 15:47
Meslek: ihracat
Yaş: 31
İleti: 15
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: gaziantep/nizip

REKLAM
Excel Logo XML Oluşturucu
Logo Object Designer ile Uyarlama

Forum Genel Makro Soruları

Online Kullanıcılar

Bu forumu görüntüleyenler: Kayıtlı kullanıcı yok ve 1 misafir

Bumerang - Yazarkafe