fatura girişi

VBA Makrolar ile ilgili sormak istedikleriniz, yapmak istedikleriniz hakkında yardım alabileceğiniz bölümdür.

fatura girişi

İleti#1)  sahika51 » 06 Kas 2019 13:37

iyi günler. kıymetli arkadaşlar. Bir çalışma için yardımınıza ihtiyacım var. Yardım ederseniz minnettar olurum. Örnekte de anlatmaya çalıştığım gibi C3 Hücresinden itibaren alışveriş yaptığımız firmaların ismi ile otomatik bir çalışma sayfası yapmalı.
Ben bir tane manuel olarak "ŞÖLEN" Olarak açtım. Ve oraya aynı tarihlerdeki alışveriş toplamlarını elle girdim. Bu örnekte aynı şekilde C3 Sütunudan itibaren farklı firma isimleri olması halinde;
"ŞÖLEN" Çalışma sayfasına benzer bir sayfayı programın kendiliğinden oluşturması ve tarihe göre fatura toplamlarını oluşturması gerekiyor.
Bu iletideki ekleri görmek için gerekli yetkilere sahip değilsiniz.
Kullanıcı avatarı
sahika51
Yeni Başlamış
 
Kayıt: 01 Kas 2014 18:37
Meslek: eğitim
Yaş: 44
İleti: 20
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: niğde

Cevap: fatura girişi

İleti#2)  tdemirhan » 06 Kas 2019 15:08

Kod: Tümünü seç
=ÇOKETOPLA('ÜRÜN ALIM'!H3:H10;'ÜRÜN ALIM'!C3:C10;ŞÖLEN!C3;'ÜRÜN ALIM'!B3:B10;ŞÖLEN!B3)

Merhaba,
Bu kod işinize yarayacak mı bir kontrol eder misiniz.
Kullanıcı avatarı
tdemirhan
Yeni Başlamış
 
Kayıt: 11 Nis 2019 15:43
Meslek: teniker
Yaş: 32
İleti: 23
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: Denizli/Merkezefendi

Cevap: Cevap: fatura girişi

İleti#3)  sahika51 » 06 Kas 2019 17:40

tdemirhan yazdı:
Kod: Tümünü seç
=ÇOKETOPLA('ÜRÜN ALIM'!H3:H10;'ÜRÜN ALIM'!C3:C10;ŞÖLEN!C3;'ÜRÜN ALIM'!B3:B10;ŞÖLEN!B3)

Merhaba,
Bu kod işinize yarayacak mı bir kontrol eder misiniz.

Teşekkür ederim ilginize. c sütünuna herhangi bir isim ile aynı çalışma sayfası oluşturması gerekiyor.
Kullanıcı avatarı
sahika51
Yeni Başlamış
 
Kayıt: 01 Kas 2014 18:37
Meslek: eğitim
Yaş: 44
İleti: 20
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: niğde

Cevap: fatura girişi

İleti#4)  ertugrul1956 » 08 Kas 2019 10:12

Merhaba
Sayfa eklemeyi makro koduyla yapıyoruz,makro ayarlarını değiştire bilirmisiniz.
Kullanıcı avatarı
ertugrul1956
Siteye Alışmış
 
Adı Soyadı:ertuğrul şengün
Kayıt: 01 May 2014 17:05
Konum: istanbul/pendik
Meslek: emekli
Yaş: 63
İleti: 140
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: istanbul/pendik

REKLAM
Excel Logo XML Oluşturucu
Logo Object Designer ile Uyarlama

Forum Genel Makro Soruları

Online Kullanıcılar

Bu forumu görüntüleyenler: Kayıtlı kullanıcı yok ve 2 misafir

Bumerang - Yazarkafe