[Yardım]  Karşılaştırma

VBA Makrolar ile ilgili sormak istedikleriniz, yapmak istedikleriniz hakkında yardım alabileceğiniz bölümdür.

Karşılaştırma

İleti#1)  emiroglu07 » 22 May 2020 09:42

Üstadlar merhaba elimde bir excel dosyası var onun beyan sayfasındaki liste ile liste sayfasındaki listenin beyanlarının verilmiş olup olmadığını nasıl göstere bilirim.
Bu iletideki ekleri görmek için gerekli yetkilere sahip değilsiniz.
Kullanıcı avatarı
emiroglu07
Site Dostu
 
Adı Soyadı:AHMET
Kayıt: 07 Oca 2014 16:36
Konum: İSTANBUL
Meslek: TEKSTİL
Yaş: 33
İleti: 549
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: DİDİM

Cevap: Karşılaştırma

İleti#2)  Justmag » 22 May 2020 21:45

düşeyara formülü ile yapabilirsiniz
Kullanıcı avatarı
Justmag
Yeni Başlamış
 
Kayıt: 16 Nis 2020 15:03
Meslek: Diğer
Yaş: 34
İleti: 95
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: Diğer

Cevap: Karşılaştırma

İleti#3)  KarıncaZ » 22 May 2020 23:22

Merhaba

Aşağıdaki iki formülü de deneye bilirsiniz.
1-)
=EĞERHATA(EĞER(EĞERSAY(BEYAN!$B$2:$B$20;D2)>=1;"Beyanname Verilmiş";"Verilmemiş");EĞER(EĞERSAY(BEYAN!$B$2:$B$20;C2)>=1;"Beyanname Verilmiş";"Verilmemiş"))

2-)
=EĞERHATA(DÜŞEYARA(D2;BEYAN!$B$2:$G$20;6;YANLIŞ);"Verilmemiş")

NOT: Artık birçok program GİB e Bağlanıp hangi beyannamelerin olup olmadığınız kontrol ederek verilmemiş beyannameleri size gösteriyor. Program danışmanınızla görüşmenizde vayda var.

Esenlikler dilerim. iyi çalışmalar.
Kullanıcı avatarı
KarıncaZ
Siteye Alışmış
 
Adı Soyadı:Zülfü YORULMAZ
Kayıt: 04 Nis 2009 21:32
Konum: KOCAELİ
Meslek: SMMM
Yaş: 41
İleti: 116
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: KOCAELİ/DERİNCE

Cevap: Karşılaştırma

İleti#4)  emiroglu07 » 27 May 2020 08:50

Zülfü bey zirve kullanıyoruz şu aralar zirve hata veriyor göndermişş olduğumuz beyanları yok sayıyor biraz sıkıntı çıkarttı o yüzden bizde 2 bir tedbir olarak bunu yapıyoruz.Yardımınız için teşlekkür ederim.
Kullanıcı avatarı
emiroglu07
Site Dostu
 
Adı Soyadı:AHMET
Kayıt: 07 Oca 2014 16:36
Konum: İSTANBUL
Meslek: TEKSTİL
Yaş: 33
İleti: 549
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: DİDİM

REKLAM
Excel Logo XML Oluşturucu
Logo Object Designer ile Uyarlama

Cevap: Karşılaştırma

İleti#5)  emiroglu07 » 29 May 2020 13:32

Zülfü bey 1 satırı doğru yapıyor diğer satırları yanlış yapıyor nedeni ne olabilir
Kullanıcı avatarı
emiroglu07
Site Dostu
 
Adı Soyadı:AHMET
Kayıt: 07 Oca 2014 16:36
Konum: İSTANBUL
Meslek: TEKSTİL
Yaş: 33
İleti: 549
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: DİDİM

Cevap: Karşılaştırma

İleti#6)  emiroglu07 » 29 May 2020 13:45

Üstada Hata burda
Bu iletideki ekleri görmek için gerekli yetkilere sahip değilsiniz.
Kullanıcı avatarı
emiroglu07
Site Dostu
 
Adı Soyadı:AHMET
Kayıt: 07 Oca 2014 16:36
Konum: İSTANBUL
Meslek: TEKSTİL
Yaş: 33
İleti: 549
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: DİDİM

REKLAM
ETA - Excel Konsolide Raporlama
ETA Excel Personel Entegre Raporu

Forum Genel Makro Soruları

Online Kullanıcılar

Bu forumu görüntüleyenler: erseldemirel2, salih_gngr ve 1 misafir

cron
Bumerang - Yazarkafe