[Yardım]  Listview Kendi İçinde Numara Atama

Listeleme kutusu. Verileriniz klasör ve dosyalarınızı görsel olarak kontrol edebileceğiniz bir nesne modeli.

Listview Kendi İçinde Numara Atama

İleti#1)  kanakan52 » 03 Ekm 2019 13:42

Merhabalar,

UserForm içinde Combobox ile Listview' e data getiriyorum. Basit bir yolla da sıra numarası verdiriyorum ancak birden fazla sonuç olduğunda ikinci satırda artarak nasıl ilerletebilirim.

Görsel ilave ettim yardımlarınız rica ediyorum.
Bu iletideki ekleri görmek için gerekli yetkilere sahip değilsiniz.
Kullanıcı avatarı
kanakan52
Siteye Alışmış
 
Adı Soyadı:Ümit AKBULUT
Kayıt: 15 May 2013 15:56
Konum: TÜRKİYE
Meslek: muhasebe
Yaş: 36
İleti: 431
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: ORDU

Cevap: Listview Kendi İçinde Numara Atama

İleti#2)  ahmetonline » 09 Ekm 2019 07:49

merhabalar ;
istemiş olduğunuz şey benim anladığım kadarıyla veri yazıldıkça otomatik numaralandırma.
basit bir formülle yapabilirsiniz
=EĞER(A1<>"";A1+1;"") şeklinde
buradaki mantık eğer a1 dolu ise a2 ye a1 de olan değeri 1 ekleme
Kullanıcı avatarı
ahmetonline
Yeni Başlamış
 
Kayıt: 16 May 2018 12:16
Meslek: serbest
Yaş: 39
İleti: 78
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: kocaeli

Cevap: Listview Kendi İçinde Numara Atama

İleti#3)  kanakan52 » 09 Ekm 2019 07:53

Ahmet Bey Merhaba,

Numara verme işlemini Listxview de yapmam lazım. Listviewe veriler kapalı dosyadan geliyor. Örnek veriyorum 1 faturanın içinde 2 kalem ürün varsa aynı sıra numarasını veriyor. Bunu düzeltmem lazım.
Kullanıcı avatarı
kanakan52
Siteye Alışmış
 
Adı Soyadı:Ümit AKBULUT
Kayıt: 15 May 2013 15:56
Konum: TÜRKİYE
Meslek: muhasebe
Yaş: 36
İleti: 431
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: ORDU


Forum ListView

Online Kullanıcılar

Bu forumu görüntüleyenler: Kayıtlı kullanıcı yok ve 1 misafir

Bumerang - Yazarkafe