[Çözüldü]  HATA AYIKLAMA

Excel hakkındaki soru ya da paylaşımlarınıza kategori bulamadıysanız bu alana yazabilirsiniz.

HATA AYIKLAMA

İleti#1)  ilker29 » 12 Tem 2018 11:56

Merhaba arkadaşlar
B1 hücresine yazdığım saatten A1 hücresindeki saati çıkarma işlemi yapmaktayım buraya kadar bir sorun yok. Fakat B1 hücresindeki saat dilimini sildiğim zaman "######" şekilleri oluşmakta, Eğerhata formülünü kullanmdım bir işe yaramadı. "#####" şekillerinin yerine boş geçmesini nasıl sağlayabilirim?
Bu iletideki ekleri görmek için gerekli yetkilere sahip değilsiniz.
Kullanıcı avatarı
ilker29
Yeni Başlamış
 
Adı Soyadı:ilker gökçe
Kayıt: 21 Ekm 2010 09:23
Konum: ereğli
Meslek: elektrik teknikeri
Yaş: 40
İleti: 47
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: AKSARAY



Cevap: HATA AYIKLAMA

İleti#2)  Enes Recep BAĞ » 12 Tem 2018 14:12

İlker Bey,

Kod: Tümünü seç
=EĞER(C4="";"";EĞER(B4="";"";C4-B4))

Kod: Tümünü seç
=EĞER(YADA(B4="";C4="");"";C4-B4)
Kullanıcı avatarı
Enes Recep BAĞ
Forum Moderatörü
 
Adı Soyadı:Enes Recep BAĞ
Kayıt: 30 Ağu 2010 17:39
Konum: 0 549 808 82 66
Meslek: Bilgi işlem
Yaş: 36
İleti: 8161
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: Aksaray / Merkez

Cevap: HATA AYIKLAMA

İleti#3)  ilker29 » 12 Tem 2018 18:33

Teşekkürederim
Kullanıcı avatarı
ilker29
Yeni Başlamış
 
Adı Soyadı:ilker gökçe
Kayıt: 21 Ekm 2010 09:23
Konum: ereğli
Meslek: elektrik teknikeri
Yaş: 40
İleti: 47
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: AKSARAY



Cevap: HATA AYIKLAMA

İleti#4)  Enes Recep BAĞ » 12 Tem 2018 23:52

Rica ederim.
Kullanıcı avatarı
Enes Recep BAĞ
Forum Moderatörü
 
Adı Soyadı:Enes Recep BAĞ
Kayıt: 30 Ağu 2010 17:39
Konum: 0 549 808 82 66
Meslek: Bilgi işlem
Yaş: 36
İleti: 8161
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: Aksaray / Merkez

REKLAM
Excel Logo XML Oluşturucu
Logo Object Designer ile Uyarlama

Forum Diğer Excel İşlemleri

Online Kullanıcılar

Bu forumu görüntüleyenler: Kayıtlı kullanıcı yok ve 1 misafir

Bumerang - Yazarkafe