[Yardım]  Hücre içinde metin varsa başka hücreye değer yazdırmak

Excel hakkındaki soru ya da paylaşımlarınıza kategori bulamadıysanız bu alana yazabilirsiniz.

Hücre içinde metin varsa başka hücreye değer yazdırmak

İleti#1)  pplumbus » 17 Haz 2021 10:53

Merhabalar,

Yapmak istediğim, B2 hücresinde "Enjektör Bmw N47 E60/E83/E87/E90" yazıyor, eğer içinde "E60" VARSA formulü girdiğim hücreye "1 SERİSİ >F20 2012-2014" değeri girilsin istiyorum, aynı zamanda E90 varsa "3 SERİSİ > E90 2014-2018" onu da yazmasını istiyorum fakat eğerle kurduğum formülü çoğaltamıyorum değer hatası alıyorum

Olan formül:
=EĞER(EHATALIYSA((BUL("F20";B2)));"";"1 SERİSİ >F20 2012-2014")

Olmayan formül:
=EĞER(EHATALIYSA((BUL("F20";B2)));"";"1 SERİSİ >F20 2012-2014");EĞER(EHATALIYSA((BUL("E90";B2)));"";"3 SERİSİ > E90 2014-2018")

Yardımlarınız için şimdiden çok teşekkürler
Kullanıcı avatarı
pplumbus
 
Kayıt: 17 Haz 2021 10:52
Meslek: esnaf
Yaş: 29
İleti: 2
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: istanbul

Forum Diğer Excel İşlemleri

Online Kullanıcılar

Bu forumu görüntüleyenler: Kayıtlı kullanıcı yok ve 1 misafir

cron
Bumerang - Yazarkafe