[Yardım]  Üniversite isimlerinin ayrı sütuna yazdırmak

VBA Makrolar ile ilgili sormak istedikleriniz, yapmak istedikleriniz hakkında yardım alabileceğiniz bölümdür.

Üniversite isimlerinin ayrı sütuna yazdırmak

İleti#1)  hmdemir » 05 Ağu 2022 20:39

merhaba,
Ösym'nin yayınladığı ekte gönderdiğim listede üniversite isimleri ve bölümleri aynı sütuna yazılmıştır. Bölümlerin yanına başka bir sütunda üniversite ismini nasıl yazdırabilirim?
Bu iletideki ekleri görmek için gerekli yetkilere sahip değilsiniz.
Kullanıcı avatarı
hmdemir
Yeni Başlamış
 
Kayıt: 05 Ağu 2022 20:23
Meslek: Öğrenci
Yaş: 35
İleti: 12
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: Kahramanmaraş

Yıllık Maaş Bordrosu Hesaplama 2022

Cevap: Üniversite isimlerinin ayrı sütuna yazdırmak

İleti#2)  halily » 05 Ağu 2022 21:14

1 - B sütununu seçip yeni sütun ekleyin
2 - yeni sütuna gelip (boş olan B Sütunu); B3 hücresine yandaki formülü girip enter tuşuna basın
=EĞER(A3="";"";EĞER(A2="";C2;B2))
Kullanıcı avatarı
halily
Site Dostu
 
Kayıt: 23 May 2019 13:16
Meslek: yok
Yaş: 42
İleti: 957
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: adana

Cevap: Üniversite isimlerinin ayrı sütuna yazdırmak

İleti#3)  hmdemir » 05 Ağu 2022 21:26

Teşekkür ederim, elinize sağlık.
Kullanıcı avatarı
hmdemir
Yeni Başlamış
 
Kayıt: 05 Ağu 2022 20:23
Meslek: Öğrenci
Yaş: 35
İleti: 12
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: Kahramanmaraş

Cevap: Üniversite isimlerinin ayrı sütuna yazdırmak

İleti#4)  halily » 05 Ağu 2022 21:33

Rica ederim
İyi çalışmalar
Kullanıcı avatarı
halily
Site Dostu
 
Kayıt: 23 May 2019 13:16
Meslek: yok
Yaş: 42
İleti: 957
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: adana

REKLAM
Excel Logo XML Oluşturucu
Logo Object Designer ile Uyarlama

Cevap: Üniversite isimlerinin ayrı sütuna yazdırmak

İleti#5)  hmdemir » 05 Ağu 2022 21:37

Öğrenmek için soruyorum, b sütununda üniversite kelimesi geçiyorsa aynı şekilde yazdırmak istersek nasıl yazdırabiliriz?
Kullanıcı avatarı
hmdemir
Yeni Başlamış
 
Kayıt: 05 Ağu 2022 20:23
Meslek: Öğrenci
Yaş: 35
İleti: 12
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: Kahramanmaraş

Cevap: Cevap: Üniversite isimlerinin ayrı sütuna yazdırmak

İleti#6)  halily » 05 Ağu 2022 23:32

hmdemir yazdı:b sütununda üniversite kelimesi geçiyorsa aynı şekilde yazdırmak istersek nasıl yazdırabiliriz?
kast ettiğiniz şeyi anlamadım!
Kullanıcı avatarı
halily
Site Dostu
 
Kayıt: 23 May 2019 13:16
Meslek: yok
Yaş: 42
İleti: 957
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: adana

REKLAM
ETA - Excel Konsolide Raporlama
ETA Excel Personel Entegre Raporu

Cevap: Üniversite isimlerinin ayrı sütuna yazdırmak

İleti#7)  hmdemir » 06 Ağu 2022 00:03

ekteki durumu kastediyorum halil bey, yani yabancı diller yüksek okulu değil de, ilgili üniversitenin adını yazdırmak istedim.
Bu iletideki ekleri görmek için gerekli yetkilere sahip değilsiniz.
Kullanıcı avatarı
hmdemir
Yeni Başlamış
 
Kayıt: 05 Ağu 2022 20:23
Meslek: Öğrenci
Yaş: 35
İleti: 12
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: Kahramanmaraş

Cevap: Üniversite isimlerinin ayrı sütuna yazdırmak

İleti#8)  halily » 06 Ağu 2022 01:13

biraz sorunlu olsa da aşağıdaki kod denenebilir
sorun boş alanlara üstteki üniversitenin adını yazması ama çok sıkıntı çıkmaz
Kod: Tümünü seç
=EĞER(VE(A1="";ESAYIYSA(MBUL("üniversite";C1)));C1;B1)
Kullanıcı avatarı
halily
Site Dostu
 
Kayıt: 23 May 2019 13:16
Meslek: yok
Yaş: 42
İleti: 957
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: adana

Cevap: Üniversite isimlerinin ayrı sütuna yazdırmak

İleti#9)  hmdemir » 06 Ağu 2022 02:04

teşekkürler.
Kullanıcı avatarı
hmdemir
Yeni Başlamış
 
Kayıt: 05 Ağu 2022 20:23
Meslek: Öğrenci
Yaş: 35
İleti: 12
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: Kahramanmaraş


Forum Genel Makro Soruları

Online Kullanıcılar

Bu forumu görüntüleyenler: Kayıtlı kullanıcı yok ve 4 misafir

Bumerang - Yazarkafe