[Yardım]  Sütundaki İsim Sayısı

VBA Makrolar ile ilgili sormak istedikleriniz, yapmak istedikleriniz hakkında yardım alabileceğiniz bölümdür.

Sütundaki İsim Sayısı

İleti#1)  ekselmeraklisi » 05 Ağu 2022 12:50

Bir sütunda yazan isim sayısını nasıl sayabilirim? Excel'de J sütununda mahalle isimleri var, her mahalle için de birden fazla veri var. Her mahalle için tek tek kaçar veri olduğunu nasıl kısayoldan öğrenebilirim?
Kullanıcı avatarı
ekselmeraklisi
Yeni Başlamış
 
Kayıt: 06 Oca 2021 02:19
Meslek: Memur
Yaş: 27
İleti: 98
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: İstanbul

Yıllık Maaş Bordrosu Hesaplama 2022

Cevap: Sütundaki İsim Sayısı

İleti#2)  alibuyuk66 » 05 Ağu 2022 13:23

Yanlış anlamadıysam bunu için egersay formülünden faydalanabilirsiniz
Kullanıcı avatarı
alibuyuk66
Siteye Alışmış
 
Adı Soyadı:ali büyük
Kayıt: 26 Ağu 2012 00:16
İleti: 259
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: urfa

Cevap: Sütundaki İsim Sayısı

İleti#3)  CENGİZHANTAHA » 05 Ağu 2022 16:27

a sütunundaki sayının b sütununda kaç defa tekrar ettiği
1 9 EĞERSAY($B$2:$B$24;A2)
2 8 1
3 6 1
4 5 1
5 4 1
6 2 1
7 3 3
8 1 1
9 11 1
10 7 1
11 7 1
12 7 0
13 13 1
14 14 1
15 10 0
Kullanıcı avatarı
CENGİZHANTAHA
Siteye Alışmış
 
Kayıt: 20 Kas 2018 11:29
Meslek: EMEKLİ
Yaş: 51
İleti: 119
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: SAKARYA

Cevap: Sütundaki İsim Sayısı

İleti#4)  ekselmeraklisi » 05 Ağu 2022 18:38

KOZYATAĞI MAH.
KOZYATAĞI MAH.
KOZYATAĞI MAH.
AKSAZ MAH.
BAĞCILAR MAH.
KOZYATAĞI MAH.



gibi birçok kayıt var. Mesela sadece Kozyatağı Mah kelimesi o sütunda kaç tane var bulmam için bu EĞERSAY'ı nasıl uygulayabilirim? Tam anlayamadım formül kısmını
Kullanıcı avatarı
ekselmeraklisi
Yeni Başlamış
 
Kayıt: 06 Oca 2021 02:19
Meslek: Memur
Yaş: 27
İleti: 98
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: İstanbul

REKLAM
Excel Logo XML Oluşturucu
Logo Object Designer ile Uyarlama

Cevap: Sütundaki İsim Sayısı

İleti#5)  alooo » 05 Ağu 2022 19:59

A1:A30 arasında bulunan değerler için; c1 hücresine aşağıdaki formülü yazıp, b1 hücresine aramak istediğinizi yazın. B1 hücresine yazılan değerin kaç tane olduğunu gösterecektir.

Kod: Tümünü seç
=EĞERSAY($A$1:$A$30;B1)
Kullanıcı avatarı
alooo
Yeni Başlamış
 
Adı Soyadı:Volkan Kurtoğlu
Kayıt: 01 May 2014 16:19
Konum: Ankara/Çankaya
Meslek: Müteahhit
Yaş: 43
İleti: 54
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: Ankara/Çankaya

Cevap: Sütundaki İsim Sayısı

İleti#6)  ekselmeraklisi » 06 Ağu 2022 13:27

Teşekkür ederim EĞERSAY'ı kullandım oldu, peki şöyle bir makro yapma şansımız var mı?

Her mahalleyi tek tek aratmak yerine o sütundaki mahallelerin kaçar tane olduğunu yazabilecek bir şey? Veya en çok olan mahalleyi
Kullanıcı avatarı
ekselmeraklisi
Yeni Başlamış
 
Kayıt: 06 Oca 2021 02:19
Meslek: Memur
Yaş: 27
İleti: 98
 
Cinsiyet: Bay
Bulunduğunuz İl / Semt: İstanbul

REKLAM
ETA - Excel Konsolide Raporlama
ETA Excel Personel Entegre Raporu

Forum Genel Makro Soruları

Online Kullanıcılar

Bu forumu görüntüleyenler: Kayıtlı kullanıcı yok ve 4 misafir

Bumerang - Yazarkafe