Sayı küsuratlarını formüllü olarak yukarı veya aşağı tam sayıya yuvarlamak

Diğer konuları paylaşabileceğiniz alan
Cevapla
Sedo6109
Mesajlar: 1
Kayıt: Prş Mar 28, 2024 3:21 pm
Meslek: Memur
Adınız: Sedat
Soyadınız: ÖZEL

Sayı küsuratlarını formüllü olarak yukarı veya aşağı tam sayıya yuvarlamak

Mesaj gönderen Sedo6109 »

"Yapmak istediğim şu: Ekte gönderdiğim excel sayfasında: C3'teki küsurat 50 ve 99 arası ise D3'e 2 tam sayı olarak,
küsurat 49'dan aşağı ise 1 tam sayı olarak otomatik olarak yuvarlayıp hesaplasın istiyorum.
Kolay gelsin."
Bu mesaja eklenen dosyaları görüntülemek için gerekli izinlere sahip değilsiniz.
SNNAY
Mesajlar: 10
Kayıt: Prş Mar 21, 2024 11:31 am
Lokasyon: istanbul
Meslek: Oto Yedek Parça Satış Elemanı
Adınız: Sinan
Soyadınız: Aykaç

Re: Sayı küsuratlarını formüllü olarak yukarı veya aşağı tam sayıya yuvarlamak

Mesaj gönderen SNNAY »

=EĞERHATA(EĞER(C3>=0,5;"2";1);0)
Bu mesaja eklenen dosyaları görüntülemek için gerekli izinlere sahip değilsiniz.
Cevapla
  • Benzer Konular
    Cevaplar
    Görüntüleme
    Son mesaj